VoIP Doorbox Doorphone Settings & Configurations

Modified on Tue, Nov 3, 2020 at 6:37 PM

VoIP Doorbox Settings & Configurations

 

To set/change the default password

default user = admin

default pass = admin

Go to MAINTENANCE > ACCESS Tab

Select the admin user at bottom of screen

Click MODIFY and change the password to (l8) (Larry1988#)

Click APPLY

User Settings

UserUser Level
adminRoot
guestGeneral
Add User
User
Password
Confirm
User Level                  Root                   General                
User Management
                                                     admin                                                      guest                                                    

 

 

To SET up the SIP Configuration:

VoIP > SIP Tabs

Enter server address

Authentication user

Authentication Password

SIP User (same as Authentication User)

Click ENABLE REGISTRATION BOX

CLICK APPLY

 

SIP Line                                                SIP 1                                    SIP 2                                 
Basic Settings >>
StatusRegisteredDomain Realm
Server AddressProxy Server Address
Server PortProxy Server Port
Authentication UserProxy User
Authentication PasswordProxy Password
SIP UserBackup Server Address
Display NameBackup Server Port
Enable Registration >>Click ON >>>>>>>>>>>>>>Server Name
Codecs Settings >>
Advanced SIP Settings >>
 
SIP Global Settings >>

 

 

 

To Program the NUMBER TO CALL when the Doorbox Button is Pressed

DOORPHONE > FUNCTION KEY Tabs

Program DSS Key 1 as follows:

TYPE = HOTKEY

Number1 to the Extension or Cloud Ext for the Doorbox to speed dial out to extension for Group Ringing, etc.

 

Function Key Settings

     Key     TypeNumber 1Number 2LineSubtype
DSS Key 1>  Choose HOT KEY>>                  None                   Hot Key                   Line                   Key Event                                  SIP1                   SIP2                
                    None                     Speed Dial                     Intercom                  
DSS Key 2                  None                   Hot Key                   Line                   Key Event                                  SIP1                   SIP2                
                    None                     Dial                     Release                     OK                     Handfree                  
DSS Key 3                  None                   Hot Key                   Line                   Key Event                                  SIP1                   SIP2                
                    None                     Dial                     Release                     OK                     Handfree                  
DSS Key 4                  None                   Hot Key                   Line                   Key Event                                  SIP1                   SIP2                
                    None                     Dial                     Release                     OK                     Handfree                  

 

 

 

To Program The Door Box to Work with the Door Lock

DOORPHONE > DOORPHONE Tab

Program the Open Duration for the amount of secs to activate door contact

Program Remote Password DIGIT to Press when you want to activate the Door Unlock

Program Door Unlock Indication to Short or Long Beeps

 

EGS Settings

Open Duration(3-10 seconds)Talk Duration(20-600 seconds)
Remote PasswordLocal Password
Door Unlock Indication                  Silent                   Short Beeps                   Long beeps                Keypad Mode                  Password Only                   Dial and Password                
DescriptionEnable Access Table                  Disable                   Enable                
Enable Touchpad                  Disable                   Enable                Enable Card Reader                  Disable                   Enable                
Dial Mode Select                  Main-Secondary                   Day-Night                Time of Switch(5-50)
Day Start Time(00:00-23:59)Day End Time(00:00-23:59)
Access Table
NumberAccess CodeNamePositionDepartmentIDAccess Type
Add Access
Number
Access Code
Name
Department
Position
ID                                                  
Access Type                  Guest                   Host                
Access Management
                                                   

 

SUBSCRIBE PERIOD

VOIP > SIP

Subscribe Period change from 3600 to to 120 secs

 

SIP Line                                                SIP 1                                    SIP 2                                 
Basic Settings >>
Codecs Settings >>
Advanced SIP Settings >>
SIP EncryptionEnable Auto Answer
SIP Encryption KeyAuto Answer Timeout second(s)
RTP EncryptionEnable Session Timer
RTP Encryption KeySession Timeout second(s)
    
Subscribe Period >make 120 second(s)Registration Expires second(s)
    
Keep Alive Type                    Disabled                     SIP Option                     UDP                  Keep Alive Interval second(s)
User AgentServer Type                    COMMON                     NET2PHONE                     BOTE                     NORTEL                     MITEL                     MS_RP                     CONFIG                     FUJITSU                     SOFTX3000                     BroadSoft                     Karel UCAP                     Cellcom                     3CX                  
DTMF Type                    In-band                     RFC2833                     SIP_INFO                     AUTO                  RFC Protocol Edition                    RFC2543                      RFC3261                  
DTMF SIP INFO Mode                    Send 10/11                      Send */#                                      Local Port
Ring Type                    Default                     Type 1                     Type 2                     Type 3                     Type 4                     Type 5                     Type 6                     Type 7                     Type 8                     Type 9                     User 1                     User 2                     User 3                  Anonymous Call Edition                    None                     RFC3323                     RFC3325                  
Enable RportKeep Authentication
Enable PRACKAns. With a Single Codec
Enable Long ContactAuto TCP
Convert URIEnable Strict Proxy
Dial Without RegisteredEnable GRUU
Ban Anonymous CallEnable Displayname Quote
Enable DNS SRVEnable user=phone
Enable Missed Call LogClick To Talk
Transport Protocol                    UDP                     TCP                     TLS                Use VPN

 

To set the DOOR BOX to AUTO ANSWER WHEN YOU CALL IT'S EXTENSION

PHONE >FEATURES

Enable Auto Answer should be Clicked ON

Auto Answer Timeout set to 5 secs (this is the amount of time it will wait before auto answering when you call it's extension)

Feature Settings

DND (Do Not Disturb)Ban Outgoing
Enable Silent ModeAccept Any Call
Enable IntercomEnable Intercom Mute
Enable Intercom ToneDND Return Code                  404(Not Found)                   480(Temporarily Not Available)                     486(Busy Here)                   603(Decline)                
Reject Return Code                  404(Not Found)                   480(Temporarily Not Available)                     486(Busy Here)                   603(Decline)              Busy Return Code                  404(Not Found)                   480(Temporarily Not Available)                     486(Busy Here)                   603(Decline)              
Enable Auto AnswerAuto Answer Timeout second(s)
Push XML ServerActive URI Limit IP

this

d

d

d

d

d


 

                                                                                                                                                                                                                                                                                                                                                                                                                                                        

1                             Indicator                             Flash while powering up, Lights up during conversation             
                2                             Broadcast                             Use stick to press and hold for 5 seconds,Door phone will broadcast the IP address.             
                3                             Mic                             Microphone             
                4                             Speaker                             Water proof Speaker             
                5                             Bell button                             Bell button/DSS key             
                6                             -                             -             
                7                             Mounting hole                             Mounting hole for hardware installation             
                8                             Network interface                             RJ 45 Network interface             
                9                             Wire in hole                             Knock off this sheet to let Door lock cable in             

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article